aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-04-02 16:09:15 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-04-02 16:09:15 +0000
commit7a5a2cec7a9bd2fef9aa3b7e1e78cf6714855d57 (patch)
tree57e890075610ad4408a6fa4b478be0f1eb678e2a /Makefile
parentac73de1e9395e3f8858693f368eff16fdd53f307 (diff)
downloadmaster-187ad058-7a5a2cec7a9bd2fef9aa3b7e1e78cf6714855d57.tar.gz
master-187ad058-7a5a2cec7a9bd2fef9aa3b7e1e78cf6714855d57.tar.bz2
master-187ad058-7a5a2cec7a9bd2fef9aa3b7e1e78cf6714855d57.zip
Use find -exec instead of xargs
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6837 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index bee47c45cc..ab4c4d57b6 100644
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
$(MAKE) -C docs/ clean
symlinkclean:
- find package -type l | xargs rm -f
+ find package -type l -exec rm -f {} \;
.SILENT: clean dirclean distclean symlinkclean config-clean download world
FORCE: ;