aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-12-19 01:23:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-12-19 01:23:31 +0000
commit6ccca57ec3ead6e81c2a8d32a7bd106cfaef0916 (patch)
tree0d423656ec7fb684a9316305c7eaf206e4f28299 /Makefile
parentbf794e6f7d599075c12ff63e1888a75cd421dca2 (diff)
downloadmaster-187ad058-6ccca57ec3ead6e81c2a8d32a7bd106cfaef0916.tar.gz
master-187ad058-6ccca57ec3ead6e81c2a8d32a7bd106cfaef0916.tar.bz2
master-187ad058-6ccca57ec3ead6e81c2a8d32a7bd106cfaef0916.zip
cosmetic fixes
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5851 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 447457e269..8bd0bc710a 100644
--- a/Makefile
+++ b/Makefile
@@ -60,23 +60,23 @@ endif
define dumpinfo
@mkdir -p tmp
- @echo -n Collecting package info...
+ @echo -n Collecting $(2) info...
@-for dir in $(1)/*/; do \
[ -f "$${dir}/Makefile" ] || continue; \
- $(call progress,Collecting package info... $${dir%%/}) \
+ $(call progress,Collecting $(2) info: $${dir%%/}) \
echo Source-Makefile: $${dir}Makefile; \
$(NO_TRACE_MAKE) --no-print-dir DUMP=1 -C $$dir 3>/dev/null || echo "ERROR: please fix $${dir}Makefile" >&2; \
echo; \
done > $@
- $(call progress,Collecting package info... done)
- echo
+ @($(call progress,Collecting $(2) info: done))
+ @echo
endef
tmp/.pkginfo:
- $(call dumpinfo,package)
+ $(call dumpinfo,package,package)
tmp/.targetinfo:
- $(call dumpinfo,target/linux)
+ $(call dumpinfo,target/linux,target)
tmpinfo-clean: FORCE
@-rm -rf tmp/.pkginfo tmp/.targetinfo