aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-13 14:05:14 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-13 14:05:14 +0000
commit2bcc7322ff03df2620d996c0558142a5e83c2d65 (patch)
treed6918ce8cf45a44dc280bb2cff5c123378d73ac8 /Makefile
parentb2e87f2906d23b27b15f002ab41e7650dec6962f (diff)
downloadmaster-187ad058-2bcc7322ff03df2620d996c0558142a5e83c2d65.tar.gz
master-187ad058-2bcc7322ff03df2620d996c0558142a5e83c2d65.tar.bz2
master-187ad058-2bcc7322ff03df2620d996c0558142a5e83c2d65.zip
merge the scripts dealing with package/target metadata to remove some redundant code
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6088 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a3d5720db3..84c8c51156 100644
--- a/Makefile
+++ b/Makefile
@@ -82,10 +82,10 @@ tmpinfo-clean: FORCE
@-rm -rf tmp/.pkginfo tmp/.targetinfo
tmp/.config.in: tmp/.pkginfo
- @./scripts/gen_package_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl package_config < $< > $@ || rm -f $@
tmp/.config-target.in: tmp/.targetinfo
- @./scripts/gen_target_config.pl < $< > $@ || rm -f $@
+ @./scripts/metadata.pl target_config < $< > $@ || rm -f $@
.config: ./scripts/config/conf tmp/.config.in tmp/.config-target.in
@[ -f .config ] || $(NO_TRACE_MAKE) menuconfig