aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2012-11-12 21:36:23 +0000
committerJohn Crispin <blogic@openwrt.org>2012-11-12 21:36:23 +0000
commitd8bd9f9b1533c345ef9210897a0066b6ec00264c (patch)
tree4659c874d2af7111c9a123f4d2cc90080ce0c293
parent043881f47f108910dedc0bbb3d46b9da3be6dc51 (diff)
downloadmaster-187ad058-d8bd9f9b1533c345ef9210897a0066b6ec00264c.tar.gz
master-187ad058-d8bd9f9b1533c345ef9210897a0066b6ec00264c.tar.bz2
master-187ad058-d8bd9f9b1533c345ef9210897a0066b6ec00264c.zip
[ramips] previous commit pushed 1 file too many ;)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34179 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ramips/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 5dd6938330..6509e2deaf 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -126,9 +126,9 @@ define BuildFirmware/GENERIC_4M/initramfs
$(call BuildFirmware/Generic/initramfs,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_4M)))
endef
-mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,960k(kernel),6912k(rootfs),7808k@0x50000(firmware)
-kernel_size_8M=983040
-rootfs_size_8M=7077888
+mtdlayout_8M=192k(u-boot)ro,64k(u-boot-env)ro,64k(factory)ro,896k(kernel),6976k(rootfs),7872k@0x50000(firmware)
+kernel_size_8M=917504
+rootfs_size_8M=7143424
define BuildFirmware/GENERIC_8M
$(call BuildFirmware/Generic,$(1),$(2),$(call mkcmdline,$(3),$(4),$(5)) $(call mkmtd/$(6),$(mtdlayout_8M)),$(kernel_size_8M),$(rootfs_size_8M))
endef