aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-07-04 13:31:13 +0000
committerJohn Crispin <blogic@openwrt.org>2013-07-04 13:31:13 +0000
commitd00812c4ced642278795123e0999cad98d269641 (patch)
treecc0b69b25ef6b6316caaa44633d182672b92b824
parentee878c1e839c1e0c9718203c7c5a35acacacde26 (diff)
downloadmaster-187ad058-d00812c4ced642278795123e0999cad98d269641.tar.gz
master-187ad058-d00812c4ced642278795123e0999cad98d269641.tar.bz2
master-187ad058-d00812c4ced642278795123e0999cad98d269641.zip
brcm47xx: fix module insert order
https://dev.openwrt.org/ticket/13811 Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37161 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/brcm47xx/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/brcm47xx/modules.mk b/target/linux/brcm47xx/modules.mk
index 458c1ea5e4..4dd5edb338 100644
--- a/target/linux/brcm47xx/modules.mk
+++ b/target/linux/brcm47xx/modules.mk
@@ -43,7 +43,7 @@ define KernelPackage/bgmac
DEPENDS:=@TARGET_brcm47xx
SUBMENU:=$(NETWORK_DEVICES_MENU)
FILES:=$(LINUX_DIR)/drivers/net/ethernet/broadcom/bgmac.ko
- AUTOLOAD:=$(call AutoLoad,19,bgmac)
+ AUTOLOAD:=$(call AutoLoad,19,bgmac,1)
endef
define KernelPackage/bgmac/description