aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-02-27 17:38:09 +0000
committerJonas Gorski <jogo@openwrt.org>2015-02-27 17:38:09 +0000
commitc204c43a6564cf909842f1b10405bfdb8370a96f (patch)
tree239ae3ef1e95dc4da202223aab963ba8f196426a
parentf8368c6dbbc006095d7312594de52d1b951e7abb (diff)
downloadmaster-187ad058-c204c43a6564cf909842f1b10405bfdb8370a96f.tar.gz
master-187ad058-c204c43a6564cf909842f1b10405bfdb8370a96f.tar.bz2
master-187ad058-c204c43a6564cf909842f1b10405bfdb8370a96f.zip
brcm63xx: drop call to prepare_generic_squashfs
We do not use the result, so no need to call it. Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44555 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index fd1e1571ce..636556a47a 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -162,9 +162,6 @@ define Image/Prepare
$(call Image/PrepareLoader,-initramfs)
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareLoaderDTB,-initramfs,$(board)))
endif
- rm -f $(KDIR)/fs_mark
- touch $(KDIR)/fs_mark
- $(call prepare_generic_squashfs,$(KDIR)/fs_mark)
endef
define Image/Build/Initramfs