aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-01-13 03:21:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-01-13 03:21:39 +0000
commitbf4db00c26bf560e47758b6fec4f0811111b8767 (patch)
tree43879789238d359930907b8879f43be19e51c810
parente12489a3e2f9b970129b82697904f18ce6e11de0 (diff)
downloadmaster-187ad058-bf4db00c26bf560e47758b6fec4f0811111b8767.tar.gz
master-187ad058-bf4db00c26bf560e47758b6fec4f0811111b8767.tar.bz2
master-187ad058-bf4db00c26bf560e47758b6fec4f0811111b8767.zip
do not strip uclibc
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14019 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--toolchain/uClibc/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/toolchain/uClibc/Makefile b/toolchain/uClibc/Makefile
index 844be1bbef..8c82d2354a 100644
--- a/toolchain/uClibc/Makefile
+++ b/toolchain/uClibc/Makefile
@@ -142,7 +142,8 @@ UCLIBC_MAKE := PATH=$(TARGET_PATH) $(MAKE) -C $(PKG_BUILD_DIR) \
DEVEL_PREFIX=/usr/ \
RUNTIME_PREFIX=/ \
HOSTCC="$(HOSTCC)" \
- CPU_CFLAGS="$(TARGET_CFLAGS)"
+ CPU_CFLAGS="$(TARGET_CFLAGS)" \
+ DOSTRIP=""
define Build/Compile
$(SED) 's,^CROSS=.*,CROSS=$(TARGET_CROSS),g' $(PKG_BUILD_DIR)/Rules.mak