aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-11 22:08:46 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-11 22:08:46 +0000
commit5a2880c52b78fc05e2f98b7f96c076faf8cf3c1a (patch)
tree73bd4de506aaff2e4a310338e21f48358cdd65f1
parent16f14cc21fa80d4aeecf88cb7e9fb9d52ae75ac0 (diff)
downloadmaster-187ad058-5a2880c52b78fc05e2f98b7f96c076faf8cf3c1a.tar.gz
master-187ad058-5a2880c52b78fc05e2f98b7f96c076faf8cf3c1a.tar.bz2
master-187ad058-5a2880c52b78fc05e2f98b7f96c076faf8cf3c1a.zip
kernel: fix imx sata module
The imx sata module has only been backported to imx6 target. This change will fix buildbot errors due to missing patches in other targets. Keep this until all targets use kernel version with imx sata support in them. Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37950 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/kernel/linux/modules/block.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/block.mk b/package/kernel/linux/modules/block.mk
index c5fcb9a6e8..2b6dfacabb 100644
--- a/package/kernel/linux/modules/block.mk
+++ b/package/kernel/linux/modules/block.mk
@@ -73,7 +73,8 @@ $(eval $(call KernelPackage,ata-artop))
define KernelPackage/ata-imx
- TITLE:=Freescale i.MX6 AHCI SATA support
+ TITLE:=Freescale i.MX AHCI SATA support
+ DEPENDS:=@TARGET_imx6
KCONFIG:=\
CONFIG_AHCI_IMX \
CONFIG_SATA_AHCI_PLATFORM \