aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-13 21:04:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-13 21:04:21 +0000
commit57be620de92f5cf1129e380fcd3bf57ca77801e8 (patch)
tree62694524f589c93560f5d1a1bb02e6f1c6144c7f
parent77d3ce7519a219a90d0846e678c3bce3a2f9d6e3 (diff)
downloadmaster-187ad058-57be620de92f5cf1129e380fcd3bf57ca77801e8.tar.gz
master-187ad058-57be620de92f5cf1129e380fcd3bf57ca77801e8.tar.bz2
master-187ad058-57be620de92f5cf1129e380fcd3bf57ca77801e8.zip
fix imagebuilder compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9736 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index f30eb83a7b..607b79be0d 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -29,8 +29,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(TMP_DIR)/.targetinfo \
$(TMP_DIR)/.packageinfo \
$(PKG_BUILD_DIR)/
- $(INSTALL_BIN) $(TOOLCHAIN_DIR)/bin $(PKG_BUILD_DIR)/staging_dir/host/
- $(INSTALL_BIN) $(STAGING_DIR_HOST)/bin/* $(PKG_BUILD_DIR)/staging_dir/host/bin/
+ $(CP) $(TOOLCHAIN_DIR)/bin $(PKG_BUILD_DIR)/staging_dir/host/
+ $(CP) $(STAGING_DIR_HOST)/bin/* $(PKG_BUILD_DIR)/staging_dir/host/bin/
$(CP) $(TOPDIR)/target/linux $(PKG_BUILD_DIR)/target/
rm -rf \
$(PKG_BUILD_DIR)/target/linux/*/patches \