aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-03-15 05:18:50 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-03-15 05:18:50 +0000
commit555589354c9c7959579e14d9cd6c0aaac0b3c9cc (patch)
treee7d62ae9bf0604bed5ba9d64f023e7da1117fc48
parentc61fe3e0c4562e30e70820d8bdf3d1d94e11d770 (diff)
downloadmaster-187ad058-555589354c9c7959579e14d9cd6c0aaac0b3c9cc.tar.gz
master-187ad058-555589354c9c7959579e14d9cd6c0aaac0b3c9cc.tar.bz2
master-187ad058-555589354c9c7959579e14d9cd6c0aaac0b3c9cc.zip
brcm2708: fix mkdosfs command line options order
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44764 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/brcm2708/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index ae977a613e..cb5acde48c 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2012 OpenWrt.org
+# Copyright (C) 2012-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -14,7 +14,7 @@ FAT32_BLOCKS=$(shell echo $$(($(CONFIG_BRCM2708_SD_BOOT_PARTSIZE)*1024*1024/$(FA
define Image/Build/RaspberryPi
rm -f $(KDIR)/boot.img
- mkdosfs $(KDIR)/boot.img -C $(FAT32_BLOCKS)
+ mkdosfs -C $(KDIR)/boot.img $(FAT32_BLOCKS)
# Raspberry Pi has no bootloader, instead the GPU loads and starts the kernel
mcopy -i $(KDIR)/boot.img $(BUILD_DIR)/brcm2708-gpu-fw-boot/bootcode.bin ::
mcopy -i $(KDIR)/boot.img $(BUILD_DIR)/brcm2708-gpu-fw-boot/COPYING.linux ::