aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-03 20:41:50 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-03 20:41:50 +0000
commit53e7f4a54a5ab6961594e57aa1660c6e64bf87b6 (patch)
treece3d22be5311d6867d9b6b704622a6aa00b950f9
parent8a64867860e6d01a42e8db30c00a2f7e35d57de2 (diff)
downloadmaster-187ad058-53e7f4a54a5ab6961594e57aa1660c6e64bf87b6.tar.gz
master-187ad058-53e7f4a54a5ab6961594e57aa1660c6e64bf87b6.tar.bz2
master-187ad058-53e7f4a54a5ab6961594e57aa1660c6e64bf87b6.zip
xburst: mark the asoc modules as BROKEN until the upstream fixes get merged
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45267 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/xburst/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/xburst/modules.mk b/target/linux/xburst/modules.mk
index 0e886b50ea..95cebdad6a 100644
--- a/target/linux/xburst/modules.mk
+++ b/target/linux/xburst/modules.mk
@@ -4,7 +4,7 @@ SOUND_MENU:=Sound Support
define KernelPackage/sound-soc-jz4740
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-core @TARGET_xburst
+ DEPENDS:=kmod-sound-soc-core @TARGET_xburst @BROKEN
TITLE:=JZ4740 SoC sound support
KCONFIG:=CONFIG_SND_JZ4740_SOC CONFIG_SND_JZ4740_SOC_I2S
FILES:= \
@@ -15,7 +15,7 @@ endef
define KernelPackage/sound-soc-jz4740-codec
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-core @TARGET_xburst
+ DEPENDS:=kmod-sound-soc-core @TARGET_xburst @BROKEN
TITLE:=JZ4740 SoC internal codec support
KCONFIG:=CONFIG_SND_SOC_JZ4740_CODEC
FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-jz4740-codec.ko
@@ -24,7 +24,7 @@ endef
define KernelPackage/sound-soc-xburst/default
SUBMENU:=$(SOUND_MENU)
- DEPENDS:=kmod-sound-soc-jz4740 kmod-sound-soc-jz4740-codec @TARGET_xburst_$(if $(4),$(4),$(3))
+ DEPENDS:=kmod-sound-soc-jz4740 kmod-sound-soc-jz4740-codec @TARGET_xburst_$(if $(4),$(4),$(3)) @BROKEN
TITLE:=$(1) sound support
KCONFIG:=CONFIG_SND_JZ4740_SOC_$(2)
FILES:=$(LINUX_DIR)/sound/soc/jz4740/snd-soc-$(3).ko