aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-03-30 21:57:48 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-03-30 21:57:48 +0000
commit2d767ca61bf926bf7ba1986f95308551079b157f (patch)
treef82aaa7f9b17a44218d25e892726d7755c0019c0
parentf20dffc06169a609d3a1a3e03aabbda4bbf2ab3d (diff)
downloadmaster-187ad058-2d767ca61bf926bf7ba1986f95308551079b157f.tar.gz
master-187ad058-2d767ca61bf926bf7ba1986f95308551079b157f.tar.bz2
master-187ad058-2d767ca61bf926bf7ba1986f95308551079b157f.zip
Disable firmware creation for the moment
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6766 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/rdc-2.6/image/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/target/linux/rdc-2.6/image/Makefile b/target/linux/rdc-2.6/image/Makefile
index f8398baadb..dc54bc5b6b 100644
--- a/target/linux/rdc-2.6/image/Makefile
+++ b/target/linux/rdc-2.6/image/Makefile
@@ -12,8 +12,9 @@ define Image/Prepare
endef
define Image/Build
- touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
- $(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ # FIXME
+ #touch $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ #$(STAGING_DIR)/bin/airlink -b 0 -j $(KDIR)/bzImage $(KDIR)/root.$(1) $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
endef
$(eval $(call BuildImage))