aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-05-09 19:07:16 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-05-09 19:07:16 +0000
commit2ca933463049945763bf22aab5374d59aede4fe8 (patch)
treeafe8e1ddaf567094d535654c2718de2c204789f7
parent60ef52b3f1e1c0467d30112409446f0388f19b7d (diff)
downloadmaster-187ad058-2ca933463049945763bf22aab5374d59aede4fe8.tar.gz
master-187ad058-2ca933463049945763bf22aab5374d59aede4fe8.tar.bz2
master-187ad058-2ca933463049945763bf22aab5374d59aede4fe8.zip
fix uboot not building
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11100 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/avr32/image/u-boot/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/avr32/image/u-boot/Makefile b/target/linux/avr32/image/u-boot/Makefile
index ec4f7fbbbb..a24efc4c47 100644
--- a/target/linux/avr32/image/u-boot/Makefile
+++ b/target/linux/avr32/image/u-boot/Makefile
@@ -29,7 +29,8 @@ define Build/Compile
endef
define Build/InstallDev
- dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(CONFIG_AVR32_UBOOT_TARGET).bin bs=64k conv=sync
+ mkdir -p $(BIN_DIR)
+ dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(UBOOT_CONFIG).bin bs=64k conv=sync
endef
$(eval $(call Build/DefaultTargets))