aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:24 +0000
committerJonas Gorski <jogo@openwrt.org>2015-03-30 20:21:24 +0000
commit2b715d9c701c243dc834ea298066374021291b56 (patch)
treef9cea6357c8f318b64e06e85d698a8def25a42ca
parentfaf1eacb76ef3431c9e6ee6a63e1846962cf1984 (diff)
downloadmaster-187ad058-2b715d9c701c243dc834ea298066374021291b56.tar.gz
master-187ad058-2b715d9c701c243dc834ea298066374021291b56.tar.bz2
master-187ad058-2b715d9c701c243dc834ea298066374021291b56.zip
brcm63xx: don't build non-dtb kernels anymore
Now that all supported boards have an dts there is no need for a dtb free kernel anymore. Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45169 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 0 insertions, 3 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index ae84b1da09..6b8fa55141 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -205,12 +205,9 @@ define Image/Prepare
$(CP) ../../generic/image/relocate $(KDIR)
$(MAKE) -C $(KDIR)/relocate $(RELOCATE_MAKEOPTS)
- $(call Image/PrepareCFELzmaKernel,)
-
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareCFELzmaKernelDTB,$(board)))
ifeq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
- $(call Image/PrepareLoader,-initramfs,$(BIN_DIR),loader.elf)
$(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), \
$(call Image/PrepareLoaderDTB,-initramfs,$(board),$(BIN_DIR),loader.elf))
ifneq (,$(findstring cvg834g,$(TARGET_$(PROFILE)_DTBS)))