aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2009-12-12 21:31:17 +0000
committerJo-Philipp Wich <jow@openwrt.org>2009-12-12 21:31:17 +0000
commit2387421e7278053f347507ac6826ba581277c06e (patch)
tree52b37de5db7cebd6bc895710fb0229ebd7512ffb
parentc8469bf0f4f569152fb711f6a087ee9122807dd3 (diff)
downloadmaster-187ad058-2387421e7278053f347507ac6826ba581277c06e.tar.gz
master-187ad058-2387421e7278053f347507ac6826ba581277c06e.tar.bz2
master-187ad058-2387421e7278053f347507ac6826ba581277c06e.zip
[package] kernel: fix typo that prevents autoloading of the rdc321x_wdt driver
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@18767 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index fed0a053ca..86b02a40f0 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -425,7 +425,7 @@ define KernelPackage/rdc321x-wdt
DEPENDS:=@TARGET_rdc
KCONFIG:=CONFIG_RDC321X_WDT
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/rdc321x_wdt.$(LINUX_KMOD_SUFFIX)
- AUTOLOAD:=$(call AutoLoad,50,rdc321_wdt)
+ AUTOLOAD:=$(call AutoLoad,50,rdc321x_wdt)
endef
define KernelPackage/rdc321x-wdt/description