aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2006-09-23 17:39:46 +0000
committerNicolas Thill <nico@openwrt.org>2006-09-23 17:39:46 +0000
commit13a7169e581b7c0769ce1a7cb4bec841227135ba (patch)
treea2a339b477bb31a941a2ff9f1908fa74b750ac4e
parentca3a4cf56a31716d5f258062ba2b6276ba2dc103 (diff)
downloadmaster-187ad058-13a7169e581b7c0769ce1a7cb4bec841227135ba.tar.gz
master-187ad058-13a7169e581b7c0769ce1a7cb4bec841227135ba.tar.bz2
master-187ad058-13a7169e581b7c0769ce1a7cb4bec841227135ba.zip
standardize Makefile, add URL
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4833 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/iproute2/Makefile15
1 files changed, 10 insertions, 5 deletions
diff --git a/package/iproute2/Makefile b/package/iproute2/Makefile
index 4ad88d8f34..5e51b9607d 100644
--- a/package/iproute2/Makefile
+++ b/package/iproute2/Makefile
@@ -20,15 +20,20 @@ PKG_CAT:=zcat
include $(INCLUDE_DIR)/package.mk
+define Package/iproute2/Default
+ SECTION:=net
+ CATEGORY:=Network
+ URL:=http://linux-net.osdl.org/index.php/Iproute2
+endef
+
define Package/ip
-SECTION:=base
-CATEGORY:=Network
-TITLE:=A routing control utility
+ $(call Package/iproute2/Default)
+ TITLE:=Routing control utility
endef
define Package/tc
-$(call Package/ip)
-TITLE:=A traffic control utility
+ $(call Package/iproute2/Default)
+ TITLE:=Traffic control utility
endef
define Build/Configure