aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-10-02 14:23:43 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-10-02 14:23:43 +0000
commit0c04efed149ae225e49c46a2f9e8ec86de1c48de (patch)
tree0822818192216cc680278c6d33a2e9cf452cbba0
parent324c4009be74efbb6337762ded920cb44d3fe5fb (diff)
downloadmaster-187ad058-0c04efed149ae225e49c46a2f9e8ec86de1c48de.tar.gz
master-187ad058-0c04efed149ae225e49c46a2f9e8ec86de1c48de.tar.bz2
master-187ad058-0c04efed149ae225e49c46a2f9e8ec86de1c48de.zip
Build all firmware until we put back profiles
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9095 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/rdc/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/rdc/image/Makefile b/target/linux/rdc/image/Makefile
index 52e4f4a39a..52a461c2b1 100644
--- a/target/linux/rdc/image/Makefile
+++ b/target/linux/rdc/image/Makefile
@@ -43,7 +43,8 @@ endef
define Image/Build
$(CP) $(KDIR)/bzImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).bzImage
- $(call Image/Build/$(PROFILE),$(1),$(PROFILE),$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/ar525w,$(1),ar525w,$(patsubst jffs2-%k,%,$(1)))
+ $(call Image/Build/wl153,$(1),wl153,$(patsubst jffs2-%k,%,$(1)))
endef
$(eval $(call BuildImage))