aboutsummaryrefslogtreecommitdiffstats
path: root/plpfuse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plpfuse/Makefile.am')
-rw-r--r--plpfuse/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/plpfuse/Makefile.am b/plpfuse/Makefile.am
new file mode 100644
index 0000000..467baaf
--- /dev/null
+++ b/plpfuse/Makefile.am
@@ -0,0 +1,9 @@
+# $Id$
+#
+INCLUDES=-I$(top_srcdir)/lib
+
+sbin_PROGRAMS = plpfuse
+plpfuse_LDADD = $(LIB_PLP) $(INTLLIBS) -lfuse
+plpfuse_SOURCES = main.cc fuse.c
+
+EXTRA_DIST = rfsv_api.h