aboutsummaryrefslogtreecommitdiffstats
path: root/ncpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ncpd/Makefile.am')
-rw-r--r--ncpd/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/ncpd/Makefile.am b/ncpd/Makefile.am
index 4c6ddb7..b966d2a 100644
--- a/ncpd/Makefile.am
+++ b/ncpd/Makefile.am
@@ -1,6 +1,10 @@
INCLUDES=-I../lib
+HERE=$(shell pwd)
sbin_PROGRAMS = ncpd
-ncpd_LDADD = ../lib/.libs/libplp.so
+
+ncpd_LDADD = ../lib/libplp.la
+#ncpd_LDADD = -L$(HERE)/../lib -L$(HERE)/../lib/.libs -lplp
ncpd_SOURCES = channel.cc link.cc linkchan.cc main.cc \
ncp.cc packet.cc socketchan.cc mp_serial.c
+EXTRA_DIST = channel.h link.h linkchan.h mp_serial.h ncp.h packet.h socketchan.h