aboutsummaryrefslogtreecommitdiffstats
path: root/ncpd/Makefile.am
diff options
context:
space:
mode:
authorFritz Elfert <felfert@to.com>1999-07-04 11:59:42 +0000
committerFritz Elfert <felfert@to.com>1999-07-04 11:59:42 +0000
commitf2d9bc87bc87b4ef3cdee081c65ad1c248804edd (patch)
treefebc5b563533b56b9768d1d176fc8c8325d6ab8d /ncpd/Makefile.am
parent7c656c8b37fd4733ff6a389de95e3ab7110f586b (diff)
downloadplptools-f2d9bc87bc87b4ef3cdee081c65ad1c248804edd.tar.gz
plptools-f2d9bc87bc87b4ef3cdee081c65ad1c248804edd.tar.bz2
plptools-f2d9bc87bc87b4ef3cdee081c65ad1c248804edd.zip
logging via syslog, more error-handling.
Diffstat (limited to 'ncpd/Makefile.am')
-rw-r--r--ncpd/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/ncpd/Makefile.am b/ncpd/Makefile.am
index 4c6ddb7..b966d2a 100644
--- a/ncpd/Makefile.am
+++ b/ncpd/Makefile.am
@@ -1,6 +1,10 @@
INCLUDES=-I../lib
+HERE=$(shell pwd)
sbin_PROGRAMS = ncpd
-ncpd_LDADD = ../lib/.libs/libplp.so
+
+ncpd_LDADD = ../lib/libplp.la
+#ncpd_LDADD = -L$(HERE)/../lib -L$(HERE)/../lib/.libs -lplp
ncpd_SOURCES = channel.cc link.cc linkchan.cc main.cc \
ncp.cc packet.cc socketchan.cc mp_serial.c
+EXTRA_DIST = channel.h link.h linkchan.h mp_serial.h ncp.h packet.h socketchan.h