aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d50b785..1fc6c75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,7 +37,9 @@ install-data-local:
dist-hook:
$(MAKE) TMPDEST=$(distdir)/ kdoc specfile
$(MAKE) -C $(distdir)/kde2 -f Makefile.am am_edit
- conf/cvs2cl -W 1800 -S --no-wrap --prune --gmt -f $(distdir)/ChangeLog
+ test -f CVS/Root && conf/cvs2cl -W 1800 -S --no-wrap --prune \
+ --gmt -f $(distdir)/ChangeLog || \
+ cp -f ChangeLog $(distdir)/ChangeLog
kdoc:
kdoc -d $(TMPDEST)doc/api -n libplp --strip-h-path $(TMPDEST)lib/*.h