aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorFritz Elfert <felfert@to.com>2000-07-31 22:53:27 +0000
committerFritz Elfert <felfert@to.com>2000-07-31 22:53:27 +0000
commitee5d8c447c36d1798ae2c125a95ead663501d3f3 (patch)
tree97ff6764433733e8db9d37a167d48258aac31502 /lib/Makefile.am
parent7fb94ed43a814788cda019c1e77314abc1626339 (diff)
downloadplptools-ee5d8c447c36d1798ae2c125a95ead663501d3f3.tar.gz
plptools-ee5d8c447c36d1798ae2c125a95ead663501d3f3.tar.bz2
plptools-ee5d8c447c36d1798ae2c125a95ead663501d3f3.zip
Removed more intermediate files from CVS. Those can be rebuilt by
using Makefile.cvs. Of course, a developer should all of the necessary tools installed (automake, autoconf, libtool).
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ec7a840..33d50b8 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,3 +1,5 @@
+# $Id$
+#
lib_LTLIBRARIES = libplp.la
libplp_la_LDFLAGS = --debug -version-info 1:1:0
@@ -7,3 +9,6 @@ libplp_la_SOURCES = bufferarray.cc bufferstore.cc iowatch.cc ppsocket.cc \
EXTRA_DIST = bool.h bufferarray.h bufferstore.h iowatch.h ppsocket.h \
rfsv.h rfsv16.h rfsv32.h rfsvfactory.h log.h rpcs32.h rpcs16.h rpcs.h \
rpcsfactory.h psitime.h
+
+maintainer-clean-local:
+ rm -f Makefile.in