aboutsummaryrefslogtreecommitdiffstats
path: root/kde2/plugins/Makefile.am
diff options
context:
space:
mode:
authorReuben Thomas <rrt@sc3d.org>2007-11-20 21:32:27 +0000
committerReuben Thomas <rrt@sc3d.org>2007-11-20 21:32:27 +0000
commite1408c833c9c8dfc99f75d22faf6d50aeca4571c (patch)
treeda36a07c05b291fd47f2a4b0669a8f596e807f23 /kde2/plugins/Makefile.am
parent5ac307594ebbe560078317d6c0177b1a352263e1 (diff)
downloadplptools-e1408c833c9c8dfc99f75d22faf6d50aeca4571c.tar.gz
plptools-e1408c833c9c8dfc99f75d22faf6d50aeca4571c.tar.bz2
plptools-e1408c833c9c8dfc99f75d22faf6d50aeca4571c.zip
Remove the KDE code. It was nice, but it's nicer just to treat the
Psion as a file system, and use plpftp to do out-of-band things. Also, with KDE 4 this code will surely stop working.
Diffstat (limited to 'kde2/plugins/Makefile.am')
-rw-r--r--kde2/plugins/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/kde2/plugins/Makefile.am b/kde2/plugins/Makefile.am
deleted file mode 100644
index ab12d54..0000000
--- a/kde2/plugins/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-
-INCLUDES = $(all_includes) -I$(top_srcdir)/lib
-
-kdemoduledir = $(kde_moduledir)
-kdemodule_LTLIBRARIES = libplpprops.la
-
-METASOURCES = AUTO
-
-libplpprops_la_SOURCES = plpprops.cc plppropsFactory.cc pie3dpiece.cpp \
- pie3dwidget.cpp
-libplpprops_la_LIBADD = $(LIB_PLP) $(LIB_KIO) $(LIB_KFILE)
-libplpprops_la_LDFLAGS = $(PLP_LDFLAGS) $(KDE_LDFLAGS) $(LIBDEBUG) $(KDE_PLUGIN)
-
-noinst_HEADERS = plpprops.h plppropsFactory.h pie3dpiece.h pie3dwidget.h
-
-services_DATA = plpprops.desktop
-servicesdir = $(kde_servicesdir)
-EXTRA_DIST = $(services_DATA)
-
-messages:
- $(XGETTEXT) -C -ki18n -kI18N_NOOP -ktranslate -kaliasLocale *.cc *.cpp *.h && mv messages.po ../po/libplpprops.pot
-#
-# remove all intermediate files that can be recreated using
-# Makefile.cvs
-#
-maintainer-clean-local:
- rm -f Makefile.in *.closure