aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorReuben Thomas <rrt@sc3d.org>2008-06-04 16:08:05 +0000
committerReuben Thomas <rrt@sc3d.org>2008-06-04 16:08:05 +0000
commited4fc6f841e4aed9b7f79cb6e868b546e0ae3c73 (patch)
tree0d51c34b942be4c41f20cc675f5c80342bed3750 /configure.ac
parent4a934c66617b2a7f5ad47ba889f5766a5a2116e8 (diff)
downloadplptools-ed4fc6f841e4aed9b7f79cb6e868b546e0ae3c73.tar.gz
plptools-ed4fc6f841e4aed9b7f79cb6e868b546e0ae3c73.tar.bz2
plptools-ed4fc6f841e4aed9b7f79cb6e868b546e0ae3c73.zip
Patch to fix FUSE checks from Fooman Galore.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index b122962..9b49dc4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,6 +107,7 @@ LIBHISTORY=${ac_cv_libhistory}
AC_SUBST(LIBHISTORY)
# FUSE for plpfuse
+enable_fuse=yes
AC_CHECK_HEADER(fuse.h,, enable_fuse=no)
AC_CHECK_LIB(fuse,fuse_new, [true], enable_fuse=no)
@@ -132,7 +133,7 @@ AC_RUN_IFELSE([
AC_CHECK_HEADER(attr/attributes.h,, enable_fuse=no)
AC_CHECK_LIB(attr, attr_set, [true], enable_fuse=no)
-AM_CONDITIONAL(BUILD_PLPFUSE, test x$enable_plpfuse = xyes)
+AM_CONDITIONAL(BUILD_PLPFUSE, test x$enable_fuse = xyes)
dnl these three are for Solaris
AC_CHECK_LIB(socket, socket)