aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorReuben Thomas <rrt@sc3d.org>2013-12-16 13:27:15 +0000
committerReuben Thomas <rrt@sc3d.org>2013-12-16 13:27:15 +0000
commit89a59c289e78765dd57b3bb1e7bc6b5e0693c191 (patch)
treee1d8cff0512ccad2d209f7d5c0c3eca8dd4a2547 /Makefile.am
parent3954e6435101020d90ce40722cab35c8c75ce879 (diff)
downloadplptools-89a59c289e78765dd57b3bb1e7bc6b5e0693c191.tar.gz
plptools-89a59c289e78765dd57b3bb1e7bc6b5e0693c191.tar.bz2
plptools-89a59c289e78765dd57b3bb1e7bc6b5e0693c191.zip
Add uninstall-local to fix make distcheck
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index d006925..1a15710 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,6 +12,9 @@ EXTRA_DIST = AUTHORS COPYING INSTALL NEWS README TODO HISTORY ABOUT-NLS \
DISTCLEANFILES = etc/plptools
+uninstall-local:
+ rm -f $(DESTDIR)$(initdir)/plptools
+
install-exec-local:
install -D $(top_builddir)/etc/plptools $(DESTDIR)$(initdir)/plptools