aboutsummaryrefslogtreecommitdiffstats
path: root/gowin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gowin/CMakeLists.txt')
-rw-r--r--gowin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gowin/CMakeLists.txt b/gowin/CMakeLists.txt
index 17484b29..695ef884 100644
--- a/gowin/CMakeLists.txt
+++ b/gowin/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.5)
project(chipdb-gowin NONE)
-set(ALL_GOWIN_DEVICES GW1N-1 GW1N-9)
+set(ALL_GOWIN_DEVICES GW1N-1 GW1N-4 GW1N-9)
set(GOWIN_DEVICES ${ALL_GOWIN_DEVICES} CACHE STRING
"Include support for these Gowin devices (available: ${ALL_GOWIN_DEVICES})")
message(STATUS "Enabled Gowin devices: ${GOWIN_DEVICES}")