aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <dave@ds0.me>2019-11-06 13:51:05 +0000
committerDavid Shah <dave@ds0.me>2019-11-06 13:51:05 +0000
commitcaf7abdb8dd7ec97801fd13efc8ae132e637ecd3 (patch)
treea162ba87a16231316966295cef2dc6b13e31f9f8 /CMakeLists.txt
parent21c09c8b8f5e0456cc4d7e8017c27d25dd676377 (diff)
downloadnextpnr-caf7abdb8dd7ec97801fd13efc8ae132e637ecd3.tar.gz
nextpnr-caf7abdb8dd7ec97801fd13efc8ae132e637ecd3.tar.bz2
nextpnr-caf7abdb8dd7ec97801fd13efc8ae132e637ecd3.zip
cmake: Add boost system library
Signed-off-by: David Shah <dave@ds0.me>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bdff611..9af4bb6c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,7 +97,7 @@ endif()
find_package(Sanitizers)
# List of Boost libraries to include
-set(boost_libs filesystem thread program_options iostreams)
+set(boost_libs filesystem thread program_options iostreams system)
if (BUILD_GUI AND NOT BUILD_PYTHON)
message(FATAL_ERROR "GUI requires Python to build")