aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMiodrag Milanovic <mmicko@gmail.com>2020-07-24 16:40:45 +0200
committerMiodrag Milanovic <mmicko@gmail.com>2020-07-24 16:40:45 +0200
commit8a7c3c980259c7d7078c8472f68b25289f176595 (patch)
tree0d517584b0f5cd6cd932ae2b19823610a5974641 /CMakeLists.txt
parent597f4a1495a7e6b4bd5eed426cd2808d77280fd9 (diff)
downloadnextpnr-8a7c3c980259c7d7078c8472f68b25289f176595.tar.gz
nextpnr-8a7c3c980259c7d7078c8472f68b25289f176595.tar.bz2
nextpnr-8a7c3c980259c7d7078c8472f68b25289f176595.zip
fix whitespace
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7f7eefa..b70bb7c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,10 +48,10 @@ if (STATIC_BUILD)
else()
set(CMAKE_FIND_LIBRARY_SUFFIXES ".a" ".so")
set(link_param "-static")
- if (BUILD_PYTHON)
- find_package(ZLIB)
- find_package(EXPAT)
- find_package(Threads)
+ if (BUILD_PYTHON)
+ find_package(ZLIB)
+ find_package(EXPAT)
+ find_package(Threads)
endif()
endif()
endif()