aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDan Ravensloft <dan.ravensloft@gmail.com>2020-06-12 22:09:46 +0100
committergatecat <gatecat@ds0.me>2021-05-15 14:52:19 +0100
commit6ffbb9ed87ae11ccf3a1f1053162f668bda8e135 (patch)
treeb0dc6db40950155a0d6f082cb898315475d2d290 /CMakeLists.txt
parent1b5767928de16b1df2e8d90066023e3cd076d40d (diff)
downloadnextpnr-6ffbb9ed87ae11ccf3a1f1053162f668bda8e135.tar.gz
nextpnr-6ffbb9ed87ae11ccf3a1f1053162f668bda8e135.tar.bz2
nextpnr-6ffbb9ed87ae11ccf3a1f1053162f668bda8e135.zip
cyclonev: basic platform
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8291a21f..cc3e100f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,7 +97,7 @@ set(PROGRAM_PREFIX "" CACHE STRING "Name prefix for executables")
# List of families to build
set(FAMILIES generic ice40 ecp5 nexus gowin fpga_interchange machxo2)
set(STABLE_FAMILIES generic ice40 ecp5)
-set(EXPERIMENTAL_FAMILIES nexus gowin fpga_interchange machxo2)
+set(EXPERIMENTAL_FAMILIES nexus gowin fpga_interchange machxo2 cyclonev)
set(ARCH "" CACHE STRING "Architecture family for nextpnr build")
set_property(CACHE ARCH PROPERTY STRINGS ${FAMILIES})