aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Shah <davey1576@gmail.com>2018-07-10 11:24:30 +0200
committerDavid Shah <davey1576@gmail.com>2018-07-11 10:42:09 +0200
commit29d65bd368fa32f7ea13515902df752d30ec4f39 (patch)
treea41a99c13e0574caac0d2df0837cec864ee776a8 /CMakeLists.txt
parentb397dd80712005e4c71b492e27d6af35e6bdc1e9 (diff)
downloadnextpnr-29d65bd368fa32f7ea13515902df752d30ec4f39.tar.gz
nextpnr-29d65bd368fa32f7ea13515902df752d30ec4f39.tar.bz2
nextpnr-29d65bd368fa32f7ea13515902df752d30ec4f39.zip
ecp5: Working on bitstream gen
Signed-off-by: David Shah <davey1576@gmail.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 32063af6..f9dc10ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,7 +40,7 @@ set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} /D_DEBUG /W4 /wd4100 /wd4244
set(CMAKE_CXX_FLAGS_RELEASE "${CMAKE_CXX_FLAGS_RELEASE} /W4 /wd4100 /wd4244 /wd4125 /wd4800 /wd4456 /wd4458 /wd4305 /wd4459 /wd4121 /wd4996 /wd4127")
else()
set(CMAKE_CXX_FLAGS_DEBUG "-Wall -fPIC -ggdb")
-set(CMAKE_CXX_FLAGS_RELEASE "-Wall -fPIC -O3 -g")
+set(CMAKE_CXX_FLAGS_RELEASE "-Wall -fPIC -O0 -ggdb")
endif()
set(CMAKE_DEFIN)