aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorwhitequark <whitequark@whitequark.org>2020-06-24 08:17:57 +0000
committerwhitequark <whitequark@whitequark.org>2020-06-24 13:22:49 +0000
commit23d19a254dd1168b5f68495c67751ad19791a2b7 (patch)
tree171187a9d6462c5f1f080b3263e064dd3407724d /CMakeLists.txt
parent93dbb533719a2e6a91b46ddc5798579716b2a739 (diff)
downloadnextpnr-23d19a254dd1168b5f68495c67751ad19791a2b7.tar.gz
nextpnr-23d19a254dd1168b5f68495c67751ad19791a2b7.tar.bz2
nextpnr-23d19a254dd1168b5f68495c67751ad19791a2b7.zip
CMake: only request a CXX compiler.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e3630fde..4eb0cdc7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,6 @@
# TODO: sensible minimum CMake version
cmake_minimum_required(VERSION 3.3)
-project(nextpnr)
+project(nextpnr CXX)
option(BUILD_GUI "Build GUI" ON)
option(BUILD_PYTHON "Build Python Integration" ON)