aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Lehmann <Patrick.Lehmann@plc2.de>2021-06-30 20:45:03 +0200
committerPatrick Lehmann <Patrick.Lehmann@plc2.de>2021-07-01 06:39:47 +0200
commitc75693ff6f5c7b05d49ce916e34aaba61b688e31 (patch)
treeac5eca19c8fe114be81d3f2cb6e47c18a462865a /setup.py
parent301dea333ec3e28e95a43b1a4af569ebbedd6ab9 (diff)
downloadghdl-c75693ff6f5c7b05d49ce916e34aaba61b688e31.tar.gz
ghdl-c75693ff6f5c7b05d49ce916e34aaba61b688e31.tar.bz2
ghdl-c75693ff6f5c7b05d49ce916e34aaba61b688e31.zip
New command line interface for DOM.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6b816f24b..c8372146b 100644
--- a/setup.py
+++ b/setup.py
@@ -119,7 +119,7 @@ setuptools_setup(
entry_points={
"console_scripts": [
"ghdl-ls = pyGHDL.cli.lsp:main",
- "ghdl-dom = pyGHDL.cli.DOM:main",
+ "ghdl-dom = pyGHDL.cli.dom:main",
]
},
keywords="Python3 VHDL Parser Compiler Simulator GHDL",