aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Lehmann <Patrick.Lehmann@plc2.de>2023-03-15 08:03:41 +0100
committerPatrick Lehmann <Patrick.Lehmann@plc2.de>2023-04-10 12:27:47 +0200
commit789ae58275063c15b75c94e5746246ea5c37dba5 (patch)
tree0110a8e643d2b89117a1da716caed19d4d0be0fd /setup.py
parentfcbdfbc631df3d38c6f0cea4119abd30c31bb240 (diff)
downloadghdl-789ae58275063c15b75c94e5746246ea5c37dba5.tar.gz
ghdl-789ae58275063c15b75c94e5746246ea5c37dba5.tar.bz2
ghdl-789ae58275063c15b75c94e5746246ea5c37dba5.zip
Bumped dependencies.
(cherry picked from commit 8a01be0a33f6c72adac11d6090fad8ab511956f6)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 085d7f8e4..d973a36ed 100644
--- a/setup.py
+++ b/setup.py
@@ -65,5 +65,8 @@ DescribePythonPackageHostedOnGitHub(
consoleScripts={
"ghdl-ls": "pyGHDL.cli.lsp:main",
"ghdl-dom": "pyGHDL.cli.dom:main"
+ },
+ dataFiles={
+ packageName: ["py.typed"]
}
)