aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Gingold <tgingold@free.fr>2021-01-04 18:33:12 +0100
committerTristan Gingold <tgingold@free.fr>2021-01-04 18:33:12 +0100
commit03501796f43933fbd3c6dcfb68826ca54b06c50e (patch)
tree2a2f21573394f5adfccc1a7bcfba2b9a7d85df39 /setup.py
parent29882a98bef268ebb884cdbc648fe5000f651298 (diff)
downloadghdl-03501796f43933fbd3c6dcfb68826ca54b06c50e.tar.gz
ghdl-03501796f43933fbd3c6dcfb68826ca54b06c50e.tar.bz2
ghdl-03501796f43933fbd3c6dcfb68826ca54b06c50e.zip
setup.py: slightly lower required python version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8a58e35ee..c5b24c65b 100644
--- a/setup.py
+++ b/setup.py
@@ -89,7 +89,7 @@ setuptools_setup(
'Issue Tracker': sourceCodeURL + "/issues"
},
- python_requires='>=3.7',
+ python_requires='>=3.6',
install_requires=requirements,
packages=setuptools_find_packages(exclude=("tests",)),
entry_points={