aboutsummaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorEdward O'Callaghan <quasisec@google.com>2020-11-27 12:54:31 +1100
committerEdward O'Callaghan <quasisec@chromium.org>2020-11-28 04:44:22 +0000
commit732f2eeddb59f664421d42cec0161e77dbe1d86b (patch)
treeea475d6a2cd4638e946b0cd2b8133064c51c002b /meson.build
parent0386aa1781e2bb1d10807b518b013ddf5d3ca02d (diff)
downloadflashrom-732f2eeddb59f664421d42cec0161e77dbe1d86b.tar.gz
flashrom-732f2eeddb59f664421d42cec0161e77dbe1d86b.tar.bz2
flashrom-732f2eeddb59f664421d42cec0161e77dbe1d86b.zip
raiden_debug: Rename with '_DEBUG_SPI' suffix
Unfortantly raiden_debug was upstreamed with a misnaming of the CONFIG_ make param that introduces unnecessary divergence. Rename to 'CONFIG_RAIDEN_DEBUG_SPI' as-is downstream. Change-Id: I07c03647c329286bb223e4dae4665704e508db2c Signed-off-by: Edward O'Callaghan <quasisec@google.com> Reviewed-on: https://review.coreboot.org/c/flashrom/+/48105 Tested-by: build bot (Jenkins) <no-reply@coreboot.org> Reviewed-by: Sam McNally <sammc@google.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 8418d72c..1acbdb35 100644
--- a/meson.build
+++ b/meson.build
@@ -179,7 +179,7 @@ if config_gfxnvidia
endif
if config_raiden
srcs += 'raiden_debug_spi.c'
- cargs += '-DCONFIG_RAIDEN=1'
+ cargs += '-DCONFIG_RAIDEN_DEBUG_SPI=1'
endif
if config_internal
srcs += 'board_enable.c'