aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 4 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index c5837b82..543b2da3 100644
--- a/setup.py
+++ b/setup.py
@@ -29,22 +29,20 @@ setup(
classifiers=[
"License :: OSI Approved :: MIT License",
"Development Status :: 5 - Production/Stable",
- "Environment :: Console",
"Environment :: Console :: Curses",
- "Operating System :: MacOS :: MacOS X",
+ "Operating System :: MacOS",
"Operating System :: POSIX",
"Operating System :: Microsoft :: Windows",
- "Programming Language :: Python",
- "Programming Language :: Python :: 3",
"Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
+ "Programming Language :: Python :: 3.8",
"Programming Language :: Python :: Implementation :: CPython",
"Topic :: Security",
- "Topic :: Internet",
"Topic :: Internet :: WWW/HTTP",
"Topic :: Internet :: Proxy Servers",
- "Topic :: Software Development :: Testing"
+ "Topic :: System :: Networking :: Monitoring",
+ "Topic :: Software Development :: Testing",
],
packages=find_packages(include=[
"mitmproxy", "mitmproxy.*",