aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 180058a2..a40df8f7 100644
--- a/setup.py
+++ b/setup.py
@@ -76,8 +76,8 @@ setup(
"pyOpenSSL>=19.0.0,<20",
"pyparsing>=2.4.2,<2.5",
"pyperclip>=1.6.0,<1.8",
- "ruamel.yaml>=0.15,<0.16",
- "sortedcontainers>=1.5.4,<2.1",
+ "ruamel.yaml>=0.16,<0.17",
+ "sortedcontainers>=2.1.0,<2.2",
"tornado>=4.3,<5.2",
"urwid>=2.0.1,<2.1",
"wsproto>=0.14.0,<0.15.0",
@@ -101,7 +101,7 @@ setup(
"pytest-xdist>=1.22,<2",
"pytest>=4.0,<5",
"requests>=2.9.1, <3",
- "tox>=3.5,<3.6",
+ "tox>=3.5,<3.15",
"rstcheck>=2.2, <4.0",
],
'examples': [