aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 9 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 136ae190..a4da6420 100644
--- a/setup.py
+++ b/setup.py
@@ -85,7 +85,8 @@ setup(
"Topic :: Internet",
"Topic :: Internet :: WWW/HTTP",
"Topic :: Internet :: Proxy Servers",
- "Topic :: Software Development :: Testing"],
+ "Topic :: Software Development :: Testing"
+ ],
packages=find_packages(),
include_package_data=True,
entry_points={
@@ -96,8 +97,13 @@ setup(
'contentviews': [
"pyamf>=0.6.1",
"protobuf>=2.5.0",
- "cssutils>=1.0"],
+ "cssutils>=1.0"
+ ],
'examples': [
"pytz",
"harparser",
- "beautifulsoup4"]})
+ "beautifulsoup4",
+ "enum34"
+ ]
+ }
+)