aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 5 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 08ccbbfd..55c2a87e 100644
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,8 @@ deps = {
"pyOpenSSL>=0.14",
"Flask>=0.10.1",
"tornado>=4.0.2",
- "sortedcontainers>=0.9.1"
+ "sortedcontainers>=0.9.1",
+ "configargparse>=0.9.3"
}
script_deps = {
"mitmproxy": {
@@ -72,7 +73,9 @@ setup(
"nose>=1.3.0",
"nose-cov>=1.6",
"coveralls>=0.4.1",
- "pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION)
+ "pathod>=%s, <%s" % (
+ version.MINORVERSION, version.NEXT_MINORVERSION
+ )
],
'contentviews': [
"pyamf>=0.6.1",