aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index bd4fbaa0..418707c0 100644
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ def findPackages(path, dataExclude=[]):
that only data _directories_ and their contents are returned -
non-Python files at module scope are not, and should be manually
included.
-
+
dataExclude is a list of fnmatch-compatible expressions for files and
directories that should not be included in pakcage_data.
@@ -65,14 +65,12 @@ def findPackages(path, dataExclude=[]):
return packages, package_data
-
-
long_description = file("README.mkd").read()
packages, package_data = findPackages("libmproxy")
setup(
name = "mitmproxy",
version = version.VERSION,
- description = "An interactive, SSL-capable man-in-the-middle HTTP proxy for penetration testers and software developers.",
+ description = "An interactive, SSL-capable, man-in-the-middle HTTP proxy for penetration testers and software developers.",
long_description = long_description,
author = "Aldo Cortesi",
author_email = "aldo@corte.si",