aboutsummaryrefslogtreecommitdiffstats
path: root/release/pathoc.spec
diff options
context:
space:
mode:
Diffstat (limited to 'release/pathoc.spec')
-rw-r--r--release/pathoc.spec22
1 files changed, 22 insertions, 0 deletions
diff --git a/release/pathoc.spec b/release/pathoc.spec
new file mode 100644
index 00000000..22649076
--- /dev/null
+++ b/release/pathoc.spec
@@ -0,0 +1,22 @@
+# -*- mode: python -*-
+
+from PyInstaller.utils.hooks import collect_data_files
+
+a = Analysis(['../pathoc'],
+ binaries=None,
+ datas=None,
+ hiddenimports=['_cffi_backend'],
+ hookspath=None,
+ runtime_hooks=None,
+ excludes=None)
+pyz = PYZ(a.pure, a.zipped_data)
+exe = EXE(pyz,
+ a.scripts,
+ a.binaries,
+ a.zipfiles,
+ a.datas,
+ name='pathoc',
+ debug=False,
+ strip=None,
+ upx=True,
+ console=True )