aboutsummaryrefslogtreecommitdiffstats
path: root/release/mitmproxy.spec
diff options
context:
space:
mode:
Diffstat (limited to 'release/mitmproxy.spec')
-rw-r--r--release/mitmproxy.spec22
1 files changed, 0 insertions, 22 deletions
diff --git a/release/mitmproxy.spec b/release/mitmproxy.spec
deleted file mode 100644
index 2666828a..00000000
--- a/release/mitmproxy.spec
+++ /dev/null
@@ -1,22 +0,0 @@
-# -*- mode: python -*-
-
-from PyInstaller.utils.hooks import collect_data_files
-
-a = Analysis(['../mitmproxy'],
- binaries=None,
- datas=collect_data_files("libmproxy.onboarding"),
- hiddenimports=[],
- hookspath=None,
- runtime_hooks=None,
- excludes=None)
-pyz = PYZ(a.pure, a.zipped_data)
-exe = EXE(pyz,
- a.scripts,
- a.binaries,
- a.zipfiles,
- a.datas,
- name='mitmproxy',
- debug=False,
- strip=None,
- upx=True,
- console=True )