aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <Kriechi@users.noreply.github.com>2018-03-24 10:42:49 +0100
committerGitHub <noreply@github.com>2018-03-24 10:42:49 +0100
commitf34932c1717eac9840811f617f6af097c556d2e2 (patch)
treeaa3d1e701b7c5574b068b3e988594182eda241e1 /setup.py
parent2e8bc12795ea169d351aa3e29f04edd4b806b63f (diff)
downloadmitmproxy-f34932c1717eac9840811f617f6af097c556d2e2.tar.gz
mitmproxy-f34932c1717eac9840811f617f6af097c556d2e2.tar.bz2
mitmproxy-f34932c1717eac9840811f617f6af097c556d2e2.zip
[requires.io] dependency update on master branch (#2992)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 7d7b9f64..88d46ec5 100644
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ setup(
"brotlipy>=0.7.0,<0.8",
"certifi>=2015.11.20.1", # no semver here - this should always be on the last release!
"click>=6.2, <7",
- "cryptography>=2.1.4,<2.2",
+ "cryptography>=2.1.4,<2.3",
"h2>=3.0.1,<4",
"hyperframe>=5.1.0,<6",
"kaitaistruct>=0.7,<0.9",
@@ -88,7 +88,7 @@ setup(
'dev': [
"flake8>=3.5, <3.6",
"Flask>=0.10.1, <0.13",
- "mypy>=0.570,<0.571",
+ "mypy>=0.580,<0.581",
"pytest-cov>=2.5.1,<3",
"pytest-faulthandler>=1.3.1,<2",
"pytest-timeout>=1.2.1,<2",