aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authormadt1m <blackjuniper@protonmail.com>2018-06-23 03:02:39 +0200
committermadt1m <blackjuniper@protonmail.com>2018-06-23 03:02:39 +0200
commite842aa3798ee71812cc68ce0f3b7360edbc023c3 (patch)
treec8b2a2e27d9574dc7d6bf9e7b97cd0078e5d3144 /setup.py
parentba144b15bc1a33f71200e54eb4a25894a11d6a53 (diff)
downloadmitmproxy-e842aa3798ee71812cc68ce0f3b7360edbc023c3.tar.gz
mitmproxy-e842aa3798ee71812cc68ce0f3b7360edbc023c3.tar.bz2
mitmproxy-e842aa3798ee71812cc68ce0f3b7360edbc023c3.zip
Added protobuf methods; implemented initial DB logic
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 6ba9391e..acd3f295 100644
--- a/setup.py
+++ b/setup.py
@@ -74,6 +74,7 @@ setup(
"pyOpenSSL>=17.5,<18.1",
"pyparsing>=2.1.3, <2.3",
"pyperclip>=1.6.0, <1.7",
+ "protobuf>=3.6.0, <3.7",
"ruamel.yaml>=0.13.2, <0.16",
"sortedcontainers>=1.5.4,<2.1",
"tornado>=4.3,<5.1",