aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <thomas@kriechbaumer.name>2016-01-26 19:38:17 +0100
committerThomas Kriechbaumer <thomas@kriechbaumer.name>2016-02-04 09:52:27 +0100
commitcd2b4ea058e82ef9e2dc824a379309d68f08cec4 (patch)
tree659ef311867cd35bf2aa89fdcc95fc0009a0ac9a /setup.py
parent276817e40e99dbb2ddc7638839bd74e944fd704e (diff)
downloadmitmproxy-cd2b4ea058e82ef9e2dc824a379309d68f08cec4.tar.gz
mitmproxy-cd2b4ea058e82ef9e2dc824a379309d68f08cec4.tar.bz2
mitmproxy-cd2b4ea058e82ef9e2dc824a379309d68f08cec4.zip
bump h2 dependency and use latest API
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c7686c6e..522857fd 100644
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,7 @@ with open(os.path.join(here, 'README.rst'), encoding='utf-8') as f:
# This will break `pip install` on systems with old setuptools versions.
deps = {
"netlib>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION),
- "h2>=2.0.0",
+ "h2>=2.1.0, <3.0",
"tornado>=4.3.0, <4.4",
"configargparse>=0.10.0, <0.11",
"pyperclip>=1.5.22, <1.6",