aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFelix Yan <felixonmars@archlinux.org>2016-01-14 14:59:51 +0800
committerFelix Yan <felixonmars@archlinux.org>2016-01-14 14:59:51 +0800
commitcbf94180722daf52794eb185c86d78ac2da9d864 (patch)
treee3054d6b05b788ae9b013c4939755562d8ec1a51 /setup.py
parent0882457b17d637978976066418a6671593955832 (diff)
downloadmitmproxy-cbf94180722daf52794eb185c86d78ac2da9d864.tar.gz
mitmproxy-cbf94180722daf52794eb185c86d78ac2da9d864.tar.bz2
mitmproxy-cbf94180722daf52794eb185c86d78ac2da9d864.zip
Allow Pillow 3.1
Tested with Pillow 3.1.0, all tests passed and the functionality is working correctly here.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a5963807..29ac4753 100644
--- a/setup.py
+++ b/setup.py
@@ -26,7 +26,7 @@ deps = {
"construct>=2.5.2, <2.6",
"six>=1.10.0, <1.11",
"lxml==3.4.4", # there are no Windows wheels for newer versions, so we pin this.
- "Pillow>=3.0.0, <3.1",
+ "Pillow>=3.0.0, <3.2",
"watchdog>=0.8.3, <0.9",
}
# A script -> additional dependencies dict.