aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMaximilian Hils <git@maximilianhils.com>2019-10-06 14:00:02 +0200
committerGitHub <noreply@github.com>2019-10-06 14:00:02 +0200
commitc88d3a943109132010a932aca82411a1527d934a (patch)
treee82cbdd91d472ca119b6e4effff3db952575d0f7 /setup.py
parentfed3d3eb3793412c97cbed1f364cebb64383d12e (diff)
downloadmitmproxy-c88d3a943109132010a932aca82411a1527d934a.tar.gz
mitmproxy-c88d3a943109132010a932aca82411a1527d934a.tar.bz2
mitmproxy-c88d3a943109132010a932aca82411a1527d934a.zip
update dependencies
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 83981efb..3b9e1605 100644
--- a/setup.py
+++ b/setup.py
@@ -64,7 +64,7 @@ setup(
"blinker>=1.4, <1.5",
"Brotli>=1.0,<1.1",
"certifi>=2019.9.11", # no semver here - this should always be on the last release!
- "click>=6.2, <7",
+ "click>=7.0,<8",
"cryptography>=2.1.4,<2.5",
"h2>=3.0.1,<4",
"hyperframe>=5.1.0,<6",
@@ -104,7 +104,7 @@ setup(
"rstcheck>=2.2,<4.0",
],
'examples': [
- "beautifulsoup4>=4.4.1,<4.7"
+ "beautifulsoup4>=4.4.1,<4.9"
]
}
)