aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorFelix Yan <felixonmars@archlinux.org>2016-03-18 12:23:47 +0800
committerFelix Yan <felixonmars@archlinux.org>2016-03-18 12:23:47 +0800
commitb751598da9cb43b537ab5990a9c15995bba298df (patch)
treec2f0bae18a2aef766a8b223d7e4e7dfb162faf6f /setup.py
parent983b0dd4f66f962a74dadc8c2eb4a1be4e2e0074 (diff)
downloadmitmproxy-b751598da9cb43b537ab5990a9c15995bba298df.tar.gz
mitmproxy-b751598da9cb43b537ab5990a9c15995bba298df.tar.bz2
mitmproxy-b751598da9cb43b537ab5990a9c15995bba298df.zip
Allow lxml 3.6
All tests passed here, and it works fine.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d7c86e3c..450a40ee 100644
--- a/setup.py
+++ b/setup.py
@@ -89,7 +89,7 @@ setup(
"pydivert>=0.0.7, <0.1",
],
':sys_platform != "win32"': [
- "lxml>=3.5.0, <3.6",
+ "lxml>=3.5.0, <3.7",
],
# Do not use a range operator here: https://bitbucket.org/pypa/setuptools/issues/380
# Ubuntu Trusty and other still ship with setuptools < 17.1