aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Kriechbaumer <thomas@kriechbaumer.name>2016-02-01 23:10:40 +0100
committerThomas Kriechbaumer <thomas@kriechbaumer.name>2016-02-04 09:52:28 +0100
commitab3543ba4d66f5ffadf0873a7fd384e2ddf8336f (patch)
treedf4516a4d294c38a82a496313f9568ce94275553 /setup.py
parentd8ae7c3e29bcf117eb051f9e74b76fea733c1c64 (diff)
downloadmitmproxy-ab3543ba4d66f5ffadf0873a7fd384e2ddf8336f.tar.gz
mitmproxy-ab3543ba4d66f5ffadf0873a7fd384e2ddf8336f.tar.bz2
mitmproxy-ab3543ba4d66f5ffadf0873a7fd384e2ddf8336f.zip
use test timeouts
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 522857fd..f70eda46 100644
--- a/setup.py
+++ b/setup.py
@@ -46,6 +46,7 @@ dev_deps = {
"pytest>=2.8.0",
"pytest-xdist>=1.13.1",
"pytest-cov>=2.1.0",
+ "pytest-timeout>=1.0.0",
"coveralls>=0.4.1",
"pathod>=%s, <%s" % (version.MINORVERSION, version.NEXT_MINORVERSION),
"sphinx>=1.3.1",