aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAldo Cortesi <aldo@nullcube.com>2012-06-07 17:03:16 +1200
committerAldo Cortesi <aldo@nullcube.com>2012-06-07 17:03:16 +1200
commit456b11df9a571e7f72570df1c5f6b4a59fd02c11 (patch)
treec1ff2f71781267db2472f86f1e925574f3c5f837 /setup.py
parenta29ebe31dc86462398ed8d5910cd700fb49571d3 (diff)
downloadmitmproxy-456b11df9a571e7f72570df1c5f6b4a59fd02c11.tar.gz
mitmproxy-456b11df9a571e7f72570df1c5f6b4a59fd02c11.tar.bz2
mitmproxy-456b11df9a571e7f72570df1c5f6b4a59fd02c11.zip
Add requests to install_requires.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6bffbe2a..0dc3e1d0 100644
--- a/setup.py
+++ b/setup.py
@@ -89,5 +89,5 @@ setup(
"Topic :: Software Development :: Testing :: Traffic Generation",
"Topic :: Internet :: WWW/HTTP",
],
- install_requires=['tornado>=2.2.1'],
+ install_requires=['tornado>=2.2.1', "requests>=0.13"],
)